Authorize.Net AIM (PCI DSS SSL V3)

for osCommerce Online Merchant v2.2

This is the latest release of the Authorize.Net AIM module for osCommerce 2.2. It includes support for PCI DSS (Data Security Standard) for SSL Version 3. This module is fully compliant with Authorize.Net's new PCI requirements. As of March 16th - 20th 2009 Authorize.Net will discontinue support for SSL Version 2. Sound Commerce LLC does offer commercial support for this module, please contact sales@soundcommerce.com for more information.

Changelog