MailBeez for osCommerce 2.3.1 certified

for osCommerce Online Merchant v2.3

same as http://addons.oscommerce.com/info/7425 MailBeez is compatible with osCommerce 2.3.1 and very easy to install. Download and installation manual on: http://www.mailbeez.com/documentation/installation/basic-installation-oscommerce-2-3-x/

Files