Quickpay Payment Module

for osCommerce Online Merchant v2.3

First upload is compatible with Quickpay API v10 and osC 2.3.4 variants. The initial release has language files and installation instructions in both English and Danish. It can be installed without code changes on: 2.3.4BS Edge version of Community Responsive osC Project (which is Paypal App-ready) 2.3.4 osCommerce with Paypal App already installed 2.3.4BS Gold version of Community Responsive osC Project with Paypal App already installed In stores without the Paypal App, simple modifications to three files in admin are required (to enable the admin orders hooks). This code is also available via github: https://github.com/BrockleyJohn/quickpay-osc-module

Changelog